OESIS Framework August 23, 2022 Release

Product Overview

OESIS Framework is a cross-platform, versatile and modular framework that enables software engineers and technology vendors to build advanced endpoint security products.

Anti-Keylogger Module Updates

    Internal fixes and optimizations

Anti-Screen Capture Module Updates

    Internal fixes and optimizations

Vulnerability Module Updates

    CVE-2022-35668

    • Vendor: Adobe Systems Inc.
    • Affected products: Adobe Acrobat DC Classic 2017, Adobe Acrobat DC Continuous, Adobe Acrobat Reader DC Continuous, Adobe Acrobat DC Classic 2020, Adobe Acrobat Reader DC Classic 2020, Adobe Acrobat Reader DC Classic 2017
    • Score:
    • Affected versions: 17.012.30249 and prior

    CVE-2016-6303

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS, Node.js Current, Node.js
    • Score: 7.5
    • Affected versions: 6.5.999999.999998 and prior

    CVE-2015-3194

    • Vendor: Joyent, Inc.
    • Affected products: Node.js Current, Node.js, Node.js LTS
    • Score: 5.0
    • Affected versions: 5.1.0.999998 and prior

    CVE-2022-27944

    • Vendor: Foxit Software
    • Affected products: Foxit Reader
    • Score:
    • Affected versions: 12.0.0.999998 and prior

    CVE-2017-3731

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS
    • Score: 5.0
    • Affected versions: 6.9.4.999998 and prior

    CVE-2022-35666

    • Vendor: Adobe Systems Inc.
    • Affected products: Adobe Acrobat DC Continuous, Adobe Acrobat Reader DC Classic 2017, Adobe Acrobat DC Classic 2017, Adobe Acrobat DC Classic 2020, Adobe Acrobat Reader DC Continuous, Adobe Acrobat Reader DC Classic 2020
    • Score:
    • Affected versions: 22.001.20169 and prior

    CVE-2018-7161

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS, Node.js, Node.js Current
    • Score: 7.8
    • Affected versions: 8.11.2.999998 and prior

    CVE-2000-0084

    • Vendor: Globalscape, Inc.
    • Affected products: CuteFTP
    • Score: 5.0
    • Affected versions: 2.x and prior

    CVE-2013-6668

    • Vendor: Google Inc.
    • Affected products: Google Chrome, Node.js, Node.js Current, Node.js LTS
    • Score: 7.5
    • Affected versions: 33.0.1750.144 and prior

    CVE-1999-0238

    • Vendor: The PHP Group
    • Affected products: PHP
    • Score: 10.0
    • Affected versions: 2.0b10 and prior

    CVE-2014-9748

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS, Node.js, Node.js Current
    • Score: 6.8
    • Affected versions: 0.12.14.999998 and prior

    CVE-2019-9514

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS, io.netty:netty-codec-http2
    • Score: 7.8
    • Affected versions: 10.16.2.999998 and prior

    CVE-2014-0185

    • Vendor: The PHP Group
    • Affected products: PHP
    • Score: 7.2
    • Affected versions: 5.5.11.999998 and prior

    CVE-2022-2613

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-2015-6764

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS, Google Chrome
    • Score: 7.5
    • Affected versions: 4.2.2.999998 and prior

    CVE-2018-3200

    • Vendor: Oracle Corporation
    • Affected products: MySQL Server
    • Score: 4.0
    • Affected versions: 8.0.12 and prior

    CVE-2022-2587

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 102.0.5005.124.999998 and prior

    CVE-2022-2612

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-2022-37401

    • Vendor: Apache Software Foundation
    • Affected products: Open Office, OpenOffice
    • Score:
    • Affected versions: 4.1.12.999998 and prior

    CVE-2022-2624

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-2000-0220

    • Vendor: Check Point Software Technologies
    • Affected products: ZoneAlarm PRO Firewall, ZoneAlarm Free Firewall
    • Score: 5.0
    • Affected versions: 2.0.26 and prior

    CVE-2022-2614

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-2022-35667

    • Vendor: Adobe Systems Inc.
    • Affected products: Adobe Acrobat DC Classic 2017, Adobe Acrobat Reader DC Classic 2020, Adobe Acrobat DC Continuous, Adobe Acrobat Reader DC Continuous, Adobe Acrobat DC Classic 2020, Adobe Acrobat Reader DC Classic 2017
    • Score:
    • Affected versions: 17.012.30249 and prior

    CVE-2020-16092

    • Vendor: QEMU Team
    • Affected products: QEMU
    • Score: 2.1
    • Affected versions: 5.0.0 and prior

    CVE-2022-2608

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-2020-15863

    • Vendor: QEMU Team
    • Affected products: QEMU
    • Score: 4.4
    • Affected versions: 5.1.0 and prior

    CVE-2018-0732

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS
    • Score: 5.0
    • Affected versions: 8.11.3.999998 and prior

    CVE-2022-35665

    • Vendor: Adobe Systems Inc.
    • Affected products: Adobe Acrobat DC Classic 2020, Adobe Acrobat DC Classic 2017, Adobe Acrobat Reader DC Continuous, Adobe Acrobat Reader DC Classic 2017, Adobe Acrobat Reader DC Classic 2020, Adobe Acrobat DC Continuous
    • Score:
    • Affected versions: 20.005.30362 and prior

    CVE-2022-2610

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-2016-5180

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS, Node.js Current, Node.js
    • Score: 7.5
    • Affected versions: 4.6.0.999998 and prior

    CVE-2022-35671

    • Vendor: Adobe Systems Inc.
    • Affected products: Adobe Acrobat DC Continuous, Adobe Acrobat Reader DC Classic 2017, Adobe Acrobat Reader DC Classic 2020, Adobe Acrobat Reader DC Continuous, Adobe Acrobat DC Classic 2017, Adobe Acrobat DC Classic 2020
    • Score:
    • Affected versions: 22.001.20169 and prior

    CVE-2022-35678

    • Vendor: Adobe Systems Inc.
    • Affected products: Adobe Acrobat DC Continuous, Adobe Acrobat DC Classic 2020, Adobe Acrobat Reader DC Continuous, Adobe Acrobat Reader DC Classic 2020, Adobe Acrobat Reader DC Classic 2017, Adobe Acrobat DC Classic 2017
    • Score:
    • Affected versions: 22.001.20169 and prior

    CVE-1999-0486

    • Vendor: AOL Inc.
    • Affected products: AOL Instant Messenger
    • Score: 5.0
    • Affected versions: 3.5 and prior

    CVE-2015-8386

    • Vendor: The PHP Group
    • Affected products: PHP
    • Score: 7.5
    • Affected versions: 7.0.2.999998 and prior

    CVE-2022-31662

    • Vendor: VMware, Inc.
    • Affected products: VMware Identity Manager Connector
    • Score:
    • Affected versions: 19.03.0.1 and prior

    CVE-2018-3173

    • Vendor: Oracle Corporation
    • Affected products: MySQL Server
    • Score: 4.0
    • Affected versions: 8.0.12 and prior

    CVE-2015-3415

    • Vendor: The PHP Group
    • Affected products: PHP
    • Score: 7.5
    • Affected versions: 5.6.09.999998 and prior

    CVE-2022-35670

    • Vendor: Adobe Systems Inc.
    • Affected products: Adobe Acrobat Reader DC Classic 2017, Adobe Acrobat DC Classic 2020, Adobe Acrobat Reader DC Continuous, Adobe Acrobat DC Continuous, Adobe Acrobat Reader DC Classic 2020, Adobe Acrobat DC Classic 2017
    • Score:
    • Affected versions: 17.012.30249 and prior

    CVE-2020-14394

    • Vendor: QEMU Team
    • Affected products: QEMU
    • Score:
    • Affected versions: 6.1.50 and prior

    CVE-2018-25032

    • Vendor: Python Software Foundation
    • Affected products: Python 3.9, Python 3.10
    • Score: 5.0
    • Affected versions: 3.9.12.999998 and prior

    CVE-2015-8383

    • Vendor: The PHP Group
    • Affected products: PHP
    • Score: 7.5
    • Affected versions: 7.0.2.999998 and prior

    CVE-2014-0224

    • Vendor: Joyent, Inc.
    • Affected products: Node.js Current, Node.js LTS, Node.js
    • Score: 5.8
    • Affected versions: 0.10.28.999998 and prior

    CVE-2019-9515

    • Vendor: io.netty
    • Affected products: io.netty:netty-codec-http2, Node.js LTS
    • Score: 7.8
    • Affected versions: 4.1.38.999998.Final and prior

    CVE-2022-28756

    • Vendor: Zoom Video Communications, Inc.
    • Affected products: Zoom
    • Score:
    • Affected versions: 5.11.4.999998 and prior

    CVE-2022-35826

    • Vendor: Microsoft Corporation
    • Affected products: Microsoft Visual Studio
    • Score:
    • Affected versions: 16.11 and prior

    CVE-2016-2183

    • Vendor: OpenJS Foundation
    • Affected products: Node.js, Node.js LTS, Node.js Current
    • Score: 5.0
    • Affected versions: 0.12.15.999998 and prior

    CVE-2022-37400

    • Vendor: Apache Software Foundation
    • Affected products: OpenOffice, Open Office
    • Score:
    • Affected versions: 4.1.12.999998 and prior

    CVE-2016-9840

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS
    • Score: 6.8
    • Affected versions: 6.10.1.999998 and prior

    CVE-2022-31658

    • Vendor: VMware, Inc.
    • Affected products: VMware Identity Manager Connector
    • Score:
    • Affected versions: 19.03.0.1 and prior

    CVE-2022-2615

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-2022-31660

    • Vendor: VMware, Inc.
    • Affected products: VMware Identity Manager Connector
    • Score:
    • Affected versions: 19.03.0.1 and prior

    CVE-1999-0107

    • Vendor: Apache Software Foundation
    • Affected products: Apache HTTP Server
    • Score: 5.0
    • Affected versions: 1.2.5 and prior

    CVE-2016-2105

    • Vendor: OpenJS Foundation
    • Affected products: Node.js, Node.js Current, MySQL Server, Node.js LTS
    • Score: 5.0
    • Affected versions: 5.11.0.999998 and prior

    CVE-2019-2510

    • Vendor: Oracle Corporation
    • Affected products: MySQL Server
    • Score: 4.0
    • Affected versions: 8.0.13 and prior

    CVE-2022-2607

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-2019-9518

    • Vendor: io.netty
    • Affected products: io.netty:netty-codec-http2, Node.js LTS
    • Score: 7.8
    • Affected versions: 4.1.38.999998.Final and prior

    CVE-2022-2604

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-2015-8387

    • Vendor: The PHP Group
    • Affected products: PHP
    • Score: 7.5
    • Affected versions: 7.0.2.999998 and prior

    CVE-2022-2831

    • Vendor: Blender Foundation
    • Affected products: Blender
    • Score:
    • Affected versions: 3.3.0 and prior

    CVE-2020-10531

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS
    • Score: 6.8
    • Affected versions: 10.20.999999.999998 and prior

    CVE-2022-20792

    • Vendor: ClamWin Pty Ltd
    • Affected products: Clamav
    • Score:
    • Affected versions: 0.104.2 and prior

    CVE-2016-0797

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS, Node.js, Node.js Current
    • Score: 5.0
    • Affected versions: 4.3.1.999998 and prior

    CVE-2022-37025

    • Vendor: McAfee, Inc.
    • Affected products: McAfee Security Scan Plus
    • Score:
    • Affected versions: 4.1.262.0.999998 and prior

    CVE-2015-8389

    • Vendor: The PHP Group
    • Affected products: PHP
    • Score: 7.5
    • Affected versions: 7.0.2.999998 and prior

    CVE-2016-9843

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS
    • Score: 7.5
    • Affected versions: 6.10.1.999998 and prior

    CVE-2016-9842

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS
    • Score: 6.8
    • Affected versions: 6.10.1.999998 and prior

    CVE-2022-22983

    • Vendor: VMware, Inc.
    • Affected products: VMware Workstation
    • Score:
    • Affected versions: 16.2.3 build-99999999 and prior

    CVE-2015-8390

    • Vendor: The PHP Group
    • Affected products: PHP
    • Score: 7.5
    • Affected versions: 7.0.2.999998 and prior

    CVE-2022-31663

    • Vendor: VMware, Inc.
    • Affected products: VMware Identity Manager Connector
    • Score:
    • Affected versions: 19.03.0.1 and prior

    CVE-2018-3282

    • Vendor: Oracle Corporation
    • Affected products: MySQL Server
    • Score: 4.0
    • Affected versions: 8.0.12 and prior

    CVE-2019-9512

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS, io.netty:netty-codec-http2
    • Score: 7.8
    • Affected versions: 10.16.2.999998 and prior

    CVE-2015-3416

    • Vendor: The PHP Group
    • Affected products: PHP
    • Score: 7.5
    • Affected versions: 5.6.09.999998 and prior

    CVE-2016-1669

    • Vendor: Joyent, Inc.
    • Affected products: Node.js Current, Google Chrome, Node.js, Node.js LTS
    • Score: 9.3
    • Affected versions: 4.4.5.999998 and prior

    CVE-2013-2882

    • Vendor: OpenJS Foundation
    • Affected products: Node.js, Google Chrome, Node.js LTS, Node.js Current
    • Score: 7.5
    • Affected versions: 0.10.15.999998 and prior

    CVE-2016-3189

    • Vendor: Python Software Foundation
    • Affected products: Python 3.9, Python 3.7, Python 3.10, Python 3.8
    • Score: 4.3
    • Affected versions: 3.9.10.999998 and prior

    CVE-2015-8394

    • Vendor: The PHP Group
    • Affected products: PHP
    • Score: 7.5
    • Affected versions: 7.0.2.999998 and prior

    CVE-2020-15859

    • Vendor: QEMU Team
    • Affected products: QEMU
    • Score: 2.1
    • Affected versions: 4.2.0 and prior

    CVE-2017-1000381

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS
    • Score: 5.0
    • Affected versions: 6.11.0.999998 and prior

    CVE-2022-2616

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-1999-0045

    • Vendor: Apache Software Foundation
    • Affected products: Apache HTTP Server
    • Score: 7.5
    • Affected versions: 1.1 and prior

    CVE-2022-2623

    • Vendor: Google LLC
    • Affected products: com.android.chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-2018-3063

    • Vendor: Oracle Corporation
    • Affected products: MySQL Server
    • Score: 4.0
    • Affected versions: 5.5.60 and prior

    CVE-2022-31661

    • Vendor: VMware, Inc.
    • Affected products: VMware Identity Manager Connector
    • Score:
    • Affected versions: 19.03.0.1 and prior

    CVE-2012-0831

    • Vendor: The PHP Group
    • Affected products: PHP
    • Score: 6.8
    • Affected versions: 5.3.10 and prior

    CVE-2022-34716

    • Vendor: Microsoft Corporation
    • Affected products: Microsoft .NET Core Runtime 3.1
    • Score:
    • Affected versions: 3.1.27.999998 and prior

    CVE-2022-38133

    • Vendor: JetBrains
    • Affected products: TeamCity
    • Score:
    • Affected versions: 2022.04.2.999998 and prior

    CVE-2022-35825

    • Vendor: Microsoft Corporation
    • Affected products: Microsoft Visual Studio
    • Score:
    • Affected versions: 16.11 and prior

    CVE-2018-2759

    • Vendor: Oracle Corporation
    • Affected products: MySQL Server
    • Score: 4.0
    • Affected versions: 5.7.21 and prior

    CVE-2022-2611

    • Vendor: Google LLC
    • Affected products: com.android.chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-1999-0071

    • Vendor: Apache Software Foundation
    • Affected products: Apache HTTP Server
    • Score: 7.5
    • Affected versions: 1.1.1 and prior

    CVE-2016-7052

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS
    • Score: 5.0
    • Affected versions: 4.5.999999.999998 and prior

    CVE-2022-2622

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-2022-31665

    • Vendor: VMware, Inc.
    • Affected products: VMware Identity Manager Connector
    • Score:
    • Affected versions: 19.03.0.1 and prior

    CVE-2017-15896

    • Vendor: Joyent, Inc.
    • Affected products: Node.js Current, Node.js LTS, Node.js
    • Score: 6.4
    • Affected versions: 9.3 and prior

    CVE-2022-2832

    • Vendor: Blender Foundation
    • Affected products: Blender
    • Score:
    • Affected versions: 3.3.0 and prior

    CVE-2021-36976

    • Vendor: Apple Inc.
    • Affected products: iOS
    • Score: 4.3
    • Affected versions: 15.3.999998 and prior

    CVE-2019-9517

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS
    • Score: 7.8
    • Affected versions: 10.16.2.999998 and prior

    CVE-2013-4113

    • Vendor: The PHP Group
    • Affected products: PHP
    • Score: 6.8
    • Affected versions: 5.4.17.999998 and prior

    CVE-2018-3277

    • Vendor: Oracle Corporation
    • Affected products: MySQL Server
    • Score: 4.0
    • Affected versions: 8.0.12 and prior

    CVE-2015-0278

    • Vendor: OpenJS Foundation
    • Affected products: Node.js, Node.js Current, Node.js LTS
    • Score: 10.0
    • Affected versions: 0.10.36.999998 and prior

    CVE-2022-31656

    • Vendor: VMware, Inc.
    • Affected products: VMware Identity Manager Connector
    • Score:
    • Affected versions: 19.03.0.1 and prior

    CVE-2022-2833

    • Vendor: Blender Foundation
    • Affected products: Blender
    • Score:
    • Affected versions: 3.3.0 and prior

    CVE-2019-9740

    • Vendor: Python Software Foundation
    • Affected products: Python 3.6, Python 3.5
    • Score: 4.3
    • Affected versions: 3.6.8.999998 and prior

    CVE-2017-3738

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS
    • Score: 4.3
    • Affected versions: 8.9.2.999998 and prior

    CVE-2015-2301

    • Vendor: The PHP Group
    • Affected products: PHP
    • Score: 7.5
    • Affected versions: 5.6.5.999998 and prior

    CVE-2019-9947

    • Vendor: Python Software Foundation
    • Affected products: Python 3.7, Python 3.5, Python 3.6
    • Score: 4.3
    • Affected versions: 3.7.3.999998 and prior

    CVE-2022-2603

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-2019-2481

    • Vendor: Oracle Corporation
    • Affected products: MySQL Server
    • Score: 4.0
    • Affected versions: 8.0.13 and prior

    CVE-2022-2621

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-2022-31659

    • Vendor: VMware, Inc.
    • Affected products: VMware Identity Manager Connector
    • Score:
    • Affected versions: 19.03.0.1 and prior

    CVE-2022-2620

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-2019-9513

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS
    • Score: 7.8
    • Affected versions: 10.16.2.999998 and prior

    CVE-2022-35827

    • Vendor: Microsoft Corporation
    • Affected products: Microsoft Visual Studio
    • Score:
    • Affected versions: 16.11 and prior

    CVE-2022-2606

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-2022-2617

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-2019-9511

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS
    • Score: 7.8
    • Affected versions: 10.16.2.999998 and prior

    CVE-2010-3870

    • Vendor: The PHP Group
    • Affected products: PHP
    • Score: 6.8
    • Affected versions: 5.3.3.999998 and prior

    CVE-2022-26979

    • Vendor: Foxit Software
    • Affected products: Foxit Reader
    • Score:
    • Affected versions: 12.0.0.999998 and prior

    CVE-2022-28751

    • Vendor: Zoom Video Communications, Inc.
    • Affected products: Zoom
    • Score:
    • Affected versions: 5.11.2.999998 and prior

    CVE-2018-3162

    • Vendor: Oracle Corporation
    • Affected products: MySQL Server
    • Score: 4.0
    • Affected versions: 8.0.12 and prior

    CVE-2018-2777

    • Vendor: Oracle Corporation
    • Affected products: MySQL Server
    • Score: 4.0
    • Affected versions: 5.7.21 and prior

    CVE-2016-5399

    • Vendor: The PHP Group
    • Affected products: PHP
    • Score: 6.8
    • Affected versions: 7.0.8.999998 and prior

    CVE-2017-3641

    • Vendor: Oracle Corporation
    • Affected products: MySQL Server
    • Score: 4.0
    • Affected versions: 5.7.18 and prior

    CVE-2019-2537

    • Vendor: Oracle Corporation
    • Affected products: MySQL Server
    • Score: 4.0
    • Affected versions: 8.0.13 and prior

    CVE-2019-1559

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS
    • Score: 4.3
    • Affected versions: 8.15.0.999998 and prior

    CVE-2022-31664

    • Vendor: VMware, Inc.
    • Affected products: VMware Identity Manager Connector
    • Score:
    • Affected versions: 19.03.0.1 and prior

    CVE-2022-2619

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-2016-9841

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS
    • Score: 7.5
    • Affected versions: 6.10.1.999998 and prior

    CVE-2022-2605

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-2018-2810

    • Vendor: Oracle Corporation
    • Affected products: MySQL Server
    • Score: 4.0
    • Affected versions: 5.7.21 and prior

    CVE-2018-2781

    • Vendor: Oracle Corporation
    • Affected products: MySQL Server
    • Score: 4.0
    • Affected versions: 5.7.20.999998 and prior

    CVE-2015-3414

    • Vendor: The PHP Group
    • Affected products: PHP
    • Score: 7.5
    • Affected versions: 5.6.09.999998 and prior

    CVE-2022-31657

    • Vendor: VMware, Inc.
    • Affected products: VMware Identity Manager Connector
    • Score:
    • Affected versions: 19.03.0.1 and prior

    CVE-2022-35777

    • Vendor: Microsoft Corporation
    • Affected products: Microsoft Visual Studio
    • Score:
    • Affected versions: 16.11 and prior

    CVE-2015-2305

    • Vendor: The PHP Group
    • Affected products: PHP
    • Score: 6.8
    • Affected versions: 5.6.6.999998 and prior

    CVE-2022-2618

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-2022-2609

    • Vendor: Google Inc.
    • Affected products: Google Chrome
    • Score:
    • Affected versions: 104.0.5112.78.999998 and prior

    CVE-2015-3193

    • Vendor: Joyent, Inc.
    • Affected products: Node.js LTS
    • Score: 5.0
    • Affected versions: 4.2.2.999998 and prior

Patch Management Module

    Internal fixes and optimizations

AppRemover Module Updates

    Internal fixes and optimizations

Removable Media Protection Module Updates

Windows

    Internal fixes and optimizations

Mac

    Internal fixes and optimizations

Advanced Malware Detection Module Updates

Windows

    Internal fixes and optimizations

Mac

    Internal fixes and optimizations

Device Compliance Module Updates

Windows

SDK updates:

    Internal fixes and optimizations

Products updates:

    Internal fixes and optimizations

Products support:

    Added Tested Point 14.3.8268.5000 for Symantec Endpoint Protection

    • Vendor: Symantec Corporation
    • Product: Symantec Endpoint Protection

    Added Tested Point 7.2.5 for Powershell Core (x86)

    • Vendor: Microsoft Corporation
    • Product: Powershell Core

    Added Tested Point 7.2.5 for Powershell Core (x64)

    • Vendor: Microsoft Corporation
    • Product: Powershell Core

    Added Tested Point 22.6.2710 for Avast Business Security

    • Vendor: AVAST Software a.s.
    • Product: Avast Business Security

    Added Tested Point 13.0.0.631 for Total Defense Essential Anti-Virus

    • Vendor: Total Defense, Inc.
    • Product: Total Defense Anti-Virus

    Added Tested Point 3.10.6 for Python 3.10 32-bit

    • Vendor: Python Software Foundation
    • Product: Python 3.10

    Added Tested Point 3.10.6 for Python 3.10 64-bit

    • Vendor: Python Software Foundation
    • Product: Python 3.10

    Added Tested Point 9.4.363.0 for PDF-XChange Lite

    • Vendor: Tracker Software Products Ltd.
    • Product: PDF-XChange

    Added Tested Point 9.4.363.0 for PDF-XChange Standard

    • Vendor: Tracker Software Products Ltd.
    • Product: PDF-XChange

    Added Tested Point 13.0.4 for DbVisualizer (x64)

    • Vendor: DbVis Software AB
    • Product: DbVisualizer

    Added Tested Point 13.0.4 for DbVisualizer (x86)

    • Vendor: DbVis Software AB
    • Product: DbVisualizer

    Added Tested Point 15.2.11.0 for ESET Internet Security

    • Vendor: ESET
    • Product: ESET Internet Security

    Added Tested Point 15.2.11.0 for ESET Smart Security

    • Vendor: ESET
    • Product: ESET Smart Security

macOS

SDK updates:

    Internal fixes and optimizations

Products updates:

    Internal fixes and optimizations

Products support:

    Added Tested Point 12.5.1 for Packet Filter

    • Vendor: OpenBSD
    • Product: Packet Filter

    Added Tested Point 2162 for Xprotect

    • Vendor: Apple Inc.
    • Product: Xprotect

    Added Tested Point 12.5.1 for iCloud

    • Vendor: Apple Inc.
    • Product: iCloud

    Added Tested Point 15.6.1 (17613.3.9.1.16) for Safari

    • Vendor: Apple Inc.
    • Product: Safari

    Added Tested Point 12.5.1 for Mac OS X Builtin Firewall

    • Vendor: Apple Inc.
    • Product: Mac OS X Builtin Firewall

    Added Tested Point 12.5.1 for Gatekeeper

    • Vendor: Apple Inc.
    • Product: Gatekeeper

    Added Tested Point 12.5.1 for FileVault

    • Vendor: Apple Inc.
    • Product: FileVault

    Added Tested Point 22.2.3.6268 for Sentinel Agent

    • Vendor: SentinelOne
    • Product: Sentinel Agent

    Added Tested Point 22.2.3.6268 for Sentinel Agent

    • Vendor: SentinelOne
    • Product: Sentinel Agent

    Added Tested Point 155.4.5493 for Dropbox

    • Vendor: Dropbox, Inc.
    • Product: Dropbox

    Added Tested Point 5.4.2753.33 for Vivaldi

    • Vendor: Vivaldi Technologies
    • Product: Vivaldi

    Added Tested Point 13.0 for Packet Filter

    • Vendor: OpenBSD
    • Product: Packet Filter

    Added Tested Point 2161 for Xprotect

    • Vendor: Apple Inc.
    • Product: Xprotect

    Added Tested Point 2105 for Xprotect

    • Vendor: Apple Inc.
    • Product: Xprotect

    Added Tested Point 22.7 for Avast One

    • Vendor: AVAST Software a.s.
    • Product: Avast One

    Added Tested Point 7.6.14.200022 for Bitdefender Endpoint Security for Mac

    • Vendor: Bitdefender
    • Product: Bitdefender Endpoint Security for Mac

    Added Tested Point 7.8.16.200026 for Bitdefender Endpoint Security for Mac

    • Vendor: Bitdefender
    • Product: Bitdefender Endpoint Security for Mac

Linux

SDK updates:

    Internal fixes and optimizations

Products updates:

    Internal fixes and optimizations

Products support:

    Internal fixes and optimizations

Release Details

Sign up for Blog updates
Get information and insight from the leaders in advanced threat prevention.